iPhone 6 și iPhone 6 Plus au fost trase pe dreapta de Apple acum 2 ani, însă sunt multe persoane care încă le mai folosesc și sunt mulțumite.

Dacă nu mă înșel ultima versiune ce poate fi instalată este iOS 12.4.7 trebuie să verific. Eu personal am cel din poza de mai sus, i-am schimbat bateria de două ori până acum, pentru că prima s-a umflat după nici 6 luni, iar a doua funcționează și acum. Se mai joacă David pe el din când în când. La fel și iPhone 5s de lângă, încă este funcțional 🙂

Recent Twitter a actualizat aplicația sa, iar minimul cerut pentru sistemul de operare este versiunea 14, ceea ce înseamnă că aplicația oficială nu mai funcționează pe modele vechi.

iPhone-6-GalaxyS8Plus-iPhone6SPlus

Conform datelor Apple, 63% din toate dispozitivele au instalat iOS 15, în timp ce doar 7% au instalată o versiunea mai veche de iOS 13. Restul de 30% încă sunt pe iOS 13 și 14.

Sursă: 9to5mac.com


Urmărește-mă pe Google News sau Feedly

Ți-a plăcut articolul? Lasă un comentariu